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May 7, 2008 
 

Welcome to the Family Tree Maker Users Group! 
 

Tonight’s Agenda: Review FTM 2005/2006/v16 Intermediate Features 

1. Using the View Menu 

2. Creating Family Tree Charts and Reports 

3. Adding Pictures into Family Trees and Family Group Charts 

4. Creating Journal Logs 

5. Additional Society Events 

Most of these features will work in earlier versions of FTM. Most of the FTM 2005/2006/v16 features are 
Internet and publishing related. 

Using the View Menu Features 
 
Select Family View 
 
As in previous versions of Family Tree Maker, the Family View is your home page for entering family 
information. From this page, you can enter basic information about two primary individuals–typically a 
married couple–as well as the couple’s children. You can also navigate to the page of the main couple’s 
parents or to the child's page. The parents of the main couple are also listed in Family View. 
 
Select Pedigree View 

  
Pedigree View as shown on the next page, is new to Family Tree Maker 2005/06/v16, adding a second 
navigable view to the program, in addition to Family View. You can select [1] generations to view and 
edit information from three to seven generations in a pedigree chart that fits on one page using the 
mouse’s right click feature. Users can switch to earlier or later generations by selecting the [2] forward or 
back buttons. 
  
This page also contains the Pedigree View Side Panel, which contains a selection of buttons that helps 
you perform different functions regarding the Pedigree chart. See the links listed below the image for how 
to function in Pedigree View. You can also navigate to older or younger generations, besides doing a [3] 
web search from this screen. Users can also access the index of individuals or access the bookmarks from 
the menu on the left side.  
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Select Index of Individuals 

The Index of Individuals as shown on the next page, lists everyone in your Family File. You can use the 
Index of Individuals to jump between Family View pages of distant relations or to change the primary 
individual for whatever page you are viewing. 

To open and use the Index of Individuals: 

1. From the Toolbar, select the Index of Individuals icon button or select Index of Individuals from the 
View menu. You can also press F2 for a quick shortcut. The Index of Individuals dialog box will open. 
The individuals are listed alphabetically by last name. Individuals with nicknames appear in the index 
twice, one entry for each of their names.  

2. Enter a [1] name in the Name field in the following format: Last, First, Middle. The list is sorted 
alphabetically by last name from A to Z. You must use a comma after each name and then a space before 
the next comma.  
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3. When you have typed in enough details of the name in step 2, Family Tree Maker will highlight the 
correct name in the Index of Individuals list. 
 

 

Note: [2] You can also manually go through the list and skip step 2 altogether. Use the scroll bar on your 
right to go and down the dialog box. 

[3] Click Go to Family Page to go to the Family View page for the individual whose name is selected in 
the dialog box as shown above or  

[4] Click OK to change the primary individual of whatever page you have open to the name you have 
highlighted in your Index of Individuals dialog box. 

 To rearrange the list of names in the Index of Individuals: 

1. Click [5] Options, located at the bottom of the Index of Individuals dialog box. 
2. Select the option for the type of sorting you prefer. You can only use the Quick Search feature 

when "Last name (A first)" is selected. 
3. Click [4] OK when you've made your selection. 

Family Tree Maker sorts the Index of Individuals. 
 
Select Web Search Results 

We covered this several months ago, but here’s a quick recap. 
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The Web Search report is divided into three sections:  

• The top half of the report lists names of possible matches, with details about each possible match.  
• The bottom left column displays details about any individual you click on in the top half of the 

report and is used for Family Tree Maker’s Web Merge feature.  
• The bottom right column lists the details you have entered about the individual in your Family 

File. This makes it easier for you to compare your information with the potential matches Web 
Search may have found. 

 
 

Select Family Facts (2006/v16 Version) 

 
Family Facts includes different family facts about the selected surname in the family view screen 
including surname origination and the earliest country listed for the selected surname. It will show 
different individual ancestors. 
 
Select Research Tips (2006/v16 Version) 

 
This feature gives general tips in locating your ancestors. 
 
Select Contact Other Researchers (2006/v16 Version) 

 
This ancestry.com feature locates other researchers for your selected surname. The researchers could be 
distant cousins. Users leave their name and ancestor for other possible researchers to contact you via the 
Ancestry website. This is a great way to find other researchers for the selected surnames. 
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Select Individual Scrapbook or Marriage Scrapbook 

 
Each individual and each marriage in your Family File has a Scrapbook where you can store virtually any 
type of information about your family, including Kodak Photo CD Pictures, sound files, video files, text 
files, picture files, and other Picture/Objects. You can then use these images to enhance reports and your 
family books, play slide shows, and more. You can also add captions and categorize your Picture/Objects. 
The Marriage Scrapbook is a duplicate of a person’s wedding album, if users want to copy all the pictures 
form the wedding album into the wedding scrapbook, but be aware that each color picture may take from  
one to five MB of memory space. So if you had10 favorite wedding pictures, 10 to 50 MB of memory 
could be used in the Family Tree Maker file. I suggest using four to six pictures to obtain a mix of the 
bride and groom and relatives. 
 
Select Tree Charts 

 
Printing different family trees is one of the features of Family Tree Maker. When printing a family tree, 
you have an easy way to see and display a select portion of the information that you've entered into 
Family Tree Maker. You can create a family tree just by choosing one of the tree charts from the View 
menu or the Tree charts button. 
 
The types of trees available in Family Tree Maker include: 

• Standard Pedigree Tree – This is the standard tree among genealogists as shown on the next 
page. A basic genealogical tool, the standard pedigree tree shows direct lines of ancestors of an 
individual, including empty spaces for recording missing individuals. Genealogists often print out 
standard pedigree charts to take with them while researching. Pictures and many vital facts can be 
included in the different family trees. 

• Ancestor Tree – Sometimes called "pedigree trees," the ancestor tree comes in three shapes, 
Standard, Fan, and Vertical: Displays direct line ancestors of an individual. For example, if you 
created an Ancestor tree with you as the primary individual, it would show your two parents, four 
grandparents, eight great-grandparents, and so forth. This chart uses boxes rather than the plain 
lines of the standard pedigree tree, and is meant for more personalization.  

• Descendant Tree – Standard and Fan: Displays direct descendants of an individual. 
• Hourglass Tree – Standard, Fan: Displays both ancestors and descendants of an individual with 

ancestors above and descendants below in a shape similar to the hourglass. 
• All-in-One Tree: Displays every individual that has been entered into the Family File. You can 

click on the Options button to select if you want to show unconnected step-family trees and/or 
unrelated trees. 

Once the tree is on the screen, you will want to experiment with these menus as shown on the next page. 
Click on the links below for additional information on creating family tree charts. 

• The Contents menu: Settings controlling [1] what is included in your tree – number of 
generations, specific individuals to include, which facts or pictures to include for each individual, 
etc. 

• The Format menu: Settings controlling [2] how those items are formatted – Family Tree 
Template, which apply a whole new look to your tree, as well as specific items such as text and 
font styles, lines, and colors. 
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• The Picture/Object menu: Adding [3] background pictures and moveable pictures to your trees 
as shown below. 

 

 

Select Reports 

 
Multiple reports can be defined using FTM. Family Group Sheets, Outline Descendant, Genealogy, 
Kinship, Custom, Alternate Facts, Address, Medical, and many other reports are available in FTM. 
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A Family Group Sheet as shown below, is a detailed report about a single nuclear family (two parents and 
their children) including names, birth dates, death dates, marriage dates, and more. You can also include 
[1] Picture/Objects for each individual, as well as a Picture/Object for the marriage. 
 

 

To create a Family Group Sheet: 

1. From the View menu, select Family Group Sheet (ALT, V, G). 
2. When you choose the Family Group Sheet view, Family Tree Maker creates a basic Family Group 

Sheet for you. You can then use the formatting options on the [2] Contents and Format menus to 
customize it. 

Special Sections - If you choose to include Special Sections for Info and Lineage, Facts, Addresses, 
Medical, Notes, Marriage Facts or Marriage Notes, these appear on separate pages for each individual, 
following the first, or Standard Page. In addition, if you also check Notes in the Standard Page options, 
they appear on both the first page, and again on the individual(s) separate page(s). 

LDS format for Family Group Sheets 

You can display your Family Group Sheet in LDS layout. To turn the LDS mode on or off:  
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1. From the File menu, select Preferences, then from the submenu select Labels and LDS Options. 
2. Select (or deselect) the LDS check box. 

Note: Many Family Group Sheet options are unavailable when LDS mode is selected. 

Special Sections — If you choose to include Special Sections for Info and Lineage, Facts, Addresses, 
Medical, Notes, Marriage Facts or Marriage Notes, these appear on separate pages for each individual, 
following the first, or Standard Page. In addition, if you check Notes in the Standard Page options, they 
appear on both the first page, and again on the individual(s) separate page(s). 
 

Select Books 

You can create a professional-looking book to share with others by selecting trees, reports, and more 
using FTM. The book will be saved to a PDF format, which means that others will be able to view and 
print the book on their personal computers even if they don't own or use the Family Tree Maker program. 
I’ll discuss the Books feature in detail at our October meeting. 
 

Select Calendar 

 
Family Tree Maker can create calendars containing your family's birthdays and/or anniversaries. You can 
print the calendar and send to relatives. 
 
Select Labels and Cards 

 
With this feature you can print address labels, postcards, name tags, rolling index cards, address book 
pages, and much more. Addresses are required for each living individual to be entered into the Address 
text box under the Edit icon. However, be aware to select only living generations, unless you want to have 
labels of the deceased. 
 
Family Tree Maker allows you to select a group of individuals for whom to print labels or cards. In 
addition, you can choose whether to print one label or card per household or one per individual. For 
example, if you print address labels for holiday cards, you probably only want one for each household. If 
you print name tags, you would want to print one for each individual. 
 

Select Maps 

 
You can display family information in the form of a map as shown on the next page, with or without an 
accompanying legend, showing the locations where facts noted in your family file occurred. You can see 
both what and where milestone events happened in your family history. If too many locations overlap 
each other, then decrease the size of the generations on the map.  
 
The individuals for whom facts are displayed are the same as those listed in the Individuals to Include 
dialog box. The kinds of facts displayed are listed in the Items to Include dialog box. The styles of the 
legend and map labels are determined by your selections in various [1] Options dialog boxes, such as the 
Map Format dialog box shown to the right, or the Text Font, Style & Size dialog box. 
 
There’s an additional page(s) not shown here to show which locations are listed for each ancestor with 
their BMD vital facts. 
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Select Timeline 

 
Timelines display a horizontal Life bar for each individual in the view. One of the unique features of this 
view is that you can choose to display your family history against a setting of historical milestones. The 
individuals displayed are those you chose in the Individuals to Include dialog box. 
 
Select Research Journal 

 
The Research Journal lets you track your research to-do list. Research journals are important to prevent 
duplicating research and alerts the user to prioritizing future research events. If you don’t want to 
duplicate steps, a journal is the best way to do this. Whether you use a manual or computer journal to log 
your past genealogy activities doesn’t matter, but it’s important to log your research activities and save 
backtracking of steps. 
 
Journal activities should be planned in advance, so it’s nice to show those activities with a priority and 
check them as you’ve completed the research for those activities as shown on the next page. 
 
The Research Journal features the following: 

• Instructions — Offers a reminder that you can press the quick-key combination of Ctrl+T from 
any Family Tree Maker screen to add a new “To Do” item to the Research Journal. 

• Click Here to create a new To Do item — This line is always at the top of the Research Journal. 
Click the underlined Click Here command to display the Create a New To Do item dialog box. 

• The [1] Done check box — Check these to mark items as done, or completed, allowing you to 
generate lists that show only those items that still need action. 

1
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• [2] Priority — The Research Journal uses exclamation points (with 5 being the highest) to rate the 
priority of an item. You can set your own priority rating for the To Do items you create. 

• [3] To Do — This is where you log your list of action items and ideas for future research to keep 
you focused, motivated, and on track. 

• [4] Category — This column displays the categories you have assigned (if any) to your custom 
To Do items. 

• [5] Date — Any dates you may have entered for To Do items will be displayed in this column. 
These may be deadlines, dates of entry, or dates of completion. 

To view your Research Journal, from the View menu, select Research Journal. Then, from the submenu, 
select View Research Journal. 
 

 
 
GenSmarts, ancillary software for FTM, does the same journal entries automatically. It will create a ‘to do 
list’ for the user after sorting through FTM’s family file. The user simply checks the journal items for 
completion. The GenSmarts class will be in June. If you want to use this great journal feature, be sure to 
attend this class. This software links your FTM file to Ancestry’s website to create a journal log. 
 
View Data CD 
 
Users can access special genealogy CDs purchased from Ancestry.com or Genealogy.com. The CDs are 
specific databases, ie, Federal Census collections, Birth, Marriage, & Death Records, Military Records, 
etc. 

1 2 3 4 5



FTM Users Group 
May 2, 2007 

 

11 

Select Zoom 

Zoom is used in the different Tree charts views. Zoom ranges from 0 to 200%. 

Summary Review 

1. Using the View Menu 

2. Creating Family Tree Charts and Reports 

3. Adding Pictures into Family Trees and Family Group Charts 

4. Creating Journal Logs 

Homework Assignment: Add your family pictures to the Family Group Sheet from your scrapbook. 

After completing the Family View information on the parents and children, print a family group sheet. 
 
Create a family tree chart for several generations. If desired, add pictures, dates, and locations for each 
individual. Print a small family tree and include with your family group sheet. Show it to your children. 

 

Next Meeting Dates: 

 
Monday, June 2 at the Harmony Public Library at 7 pm in the Community Room 

 
Special training on Gensmarts, ancillary program for FTM.  
 
No meetings in July or August!  

Other Important Meeting Dates: 

Saturday, May 10 at Wild Boar Coffee Shop (1510 S. College Avenue) at 12 noon: “The Blueprint 
For Writing Your Family History” presented by Lissa Ann Forbes. Please register at 303-885-0652. 
 

Thursday, May 15 Larimer County Genealogical Society Meeting at the Harmony Public Library 

at 6:30 pm. “German Passenger Lists: Without Going Overboard” presented by Joyce Lohse. 
 

Saturday, May 17 at Loveland Public Library at 9 am: “Using IrfanView Photo Editing Software” 
presented by Paul Smith  No need to register and bring a friend. 
 

Society’s Purchase Program  
 
The Society now offers an affiliate program with Amazon.com, whereby the society receives credit for 
sales through our website. Prices shown below are identical to Amazon’s discount prices and shipping is 
free on orders over $25.00! If you’re interested in ordering the FTM Version 16 software and/or book, 
please visit our website at www.lcgsco.org and click on the link on the front page to access the Amazon 
website. Type in Family Tree Maker in the text box. These are better prices than Ancestry’s website! 
 
See you in June! 


